In short
- CVE-2025-21408 is a HIGH (CVSS 8.8) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.8% of all vulnerabilities.
- Fix: update to 133.0.3065.51 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 133.0.3065.51
| 133.0.3065.51
|
Description
Microsoft Edge (Chromium-based) Remote Code Execution Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free