In short
- CVE-2025-26211 is a HIGH (CVSS 8.8) vulnerability affecting gibbon (gibbonedu).
- Chance of exploitation in the next 30 days (EPSS): 0.19%, higher than 8.4% of all vulnerabilities.
- Fix: update to 29.0.00 or later.
| Package | Affected versions | Patched versions |
|---|
| gibbon | < 29.0.00
| 29.0.00
|
Description
Gibbon before 29.0.00 allows CSRF.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free