In short
- CVE-2025-26621 is a MEDIUM (CVSS 6.8) vulnerability affecting pycti, opencti (citeum).
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.4% of all vulnerabilities.
- Fix: update to 6.5.2 or later.
| Package | Affected versions | Patched versions |
|---|
| pycti PyPI | < 6.5.2
| 6.5.2
|
| opencti | < 6.5.2
| 6.5.2
|
Description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to version 6.5.2, any user with the capability manage customizations can edit webhook that will execute javascript code. This can be abused to cause a denial of service attack by prototype pollution, making the node js server running the OpenCTI frontend become unavailable. Version 6.5.2 fixes the issue.
NVD description
OpenCTI is an open source platform for managing cyber threat intelligence knowledge and observables. Prior to version 6.5.2, any user with the capability manage customizations can edit webhook that will execute javascript code. This can be abused to cause a denial of service attack by prototype pollution, making the node js server running the OpenCTI frontend become unavailable. Version 6.5.2 fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free