| Package | Affected versions | Patched versions |
|---|---|---|
| exim | ≥ 4.98, < 4.98.1 | 4.98.1 |
Exim 4.98 before 4.98.1, when SQLite hints and ETRN serialization are used, allows remote SQL injection. (Resolving SQL injection requires an update to 4.99.1 in certain non-default rate-limit configurations.)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free