In short
- CVE-2025-27604 is a HIGH (CVSS 7.5) vulnerability affecting com.xwiki.confluencepro:application-confluence-migrator-pro-ui, confluence migrator (xwiki).
- Chance of exploitation in the next 30 days (EPSS): 0.38%, higher than 31.7% of all vulnerabilities.
- Fix: update to 1.11.7 or later.
Description
Impact
The homepage of the application is public which enables a guest to download the package which might contain sensitive information.
Patches
1.11.7
Workarounds
The access to the page can be manually restricted to a specific set of users or groups.
NVD description
XWiki Confluence Migrator Pro helps admins to import confluence packages into their XWiki instance. The homepage of the application is public which enables a guest to download the package which might contain sensitive information. This vulnerability is fixed in 1.11.7.
More vulnerabilities in com.xwiki.confluencepro:application-confluence-migrator-pro-ui
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free