In short
- CVE-2025-29746 is a MEDIUM (CVSS 6.1) vulnerability affecting koillection/koillection, koillection (benjaminjonard).
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 21.2% of all vulnerabilities.
- Fix: update to 1.6.12 or later.
Description
Cross Site Scripting vulnerability in Koillection v.1.6.10 allows a remote attacker to escalate privileges via the collection, Wishlist and album components
NVD description
Cross Site Scripting vulnerability in Koillection v.1.6.10 allows a remote attacker to escalate privileges via the collection, Wishlist and album components
More vulnerabilities in koillection/koillection
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free