| Package | Affected versions | Patched versions |
|---|---|---|
| com.liferay.portal:com.liferay.portal.impl | < 99.0.0 | 99.0.0 |
| digital experience platform | = 2023.q4.0= 7.3= 7.4≥ 2023.q3.1, < 2023.q3.5< 7.3 | 2023.q3.57.3 |
| liferay portal | < 7.4.3.112 | 7.4.3.112 |
A stored cross-site scripting (XSS) vulnerability in Liferay Portal 7.4.0 through 7.4.3.111, and older unsupported versions, and Liferay DXP 2023.Q4.0, 2023.Q3.1 through 2023.Q3.4, 7.4 GA through update 92, 7.3 GA through update 35, and older unsupported versions allows remote authenticated attackers with the instance administrator role to inject arbitrary web script or HTML into all pages via a crafted payload injected into the Instance Configuration's (1) CDN Host HTTP text field or (2) CDN Host HTTPS text field.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free