| Package | Affected versions | Patched versions |
|---|---|---|
| listmonk | ≥ 2.4.0, < 5.0.0 | 5.0.0 |
Listmonk v4.1.0 (fixed in v5.0.0) is vulnerable to SQL Injection in the QuerySubscribers function which allows attackers to escalate privileges.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free