In short
- CVE-2025-47226 is a LOW (CVSS 3.3) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 71.0% of all vulnerabilities.
- Fix: update to 8.1.0 or later.
Description
Grokability Snipe-IT before 8.1.0 has incorrect authorization for accessing asset information.
NVD description
Grokability Snipe-IT before 8.1.0 has incorrect authorization for accessing asset information.
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free