In short
- CVE-2025-48376 is a LOW (CVSS 2.4) vulnerability affecting DotNetNuke.SiteExportImport, dotnetnuke (dnnsoftware).
- Chance of exploitation in the next 30 days (EPSS): 0.25%, higher than 17.0% of all vulnerabilities.
- Fix: update to 9.13.9 or later.
Description
A malicious SuperUser (Host) could craft a request to use an external url for a site export to then be imported.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. Prior to version 9.13.9, a malicious SuperUser (Host) could craft a request to use an external url for a site export to then be imported. Version 9.13.9 fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free