In short
- CVE-2025-48378 is a MEDIUM (CVSS 5.4) vulnerability affecting DotNetNuke.Core, dotnetnuke (dnnsoftware).
- Chance of exploitation in the next 30 days (EPSS): 0.29%, higher than 22.2% of all vulnerabilities.
- Fix: update to 9.13.9 or later.
Description
Uploaded SVG files could contain scripts and if rendered inline those scripts could run allowing XSS attacks.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. Prior to version 9.13.9, uploaded SVG files could contain scripts and if rendered inline those scripts could run allowing XSS attacks. Version 9.13.9 fixes the issue.
More vulnerabilities in DotNetNuke.Core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free