| Package | Affected versions | Patched versions |
|---|---|---|
| firefox | ≥ 116.0, < 128.10.1< 115.23.1< 138.0.4 | 128.10.1115.23.1138.0.4 |
| thunderbird | ≥ 138.0, < 138.0.2< 128.10.2 | 138.0.2128.10.2 |
An attacker was able to perform an out-of-bounds read or write on a JavaScript `Promise` object. This vulnerability was fixed in Firefox 138.0.4, Firefox ESR 128.10.1, Firefox ESR 115.23.1, Thunderbird 128.10.2, and Thunderbird 138.0.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free