In short
- CVE-2025-49656 is a HIGH (CVSS 7.5) vulnerability affecting org.apache.jena:jena-fuseki, jena (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 75.2% of all vulnerabilities.
- Fix: update to 5.5.0 or later.
Description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
NVD description
Users with administrator access can create databases files outside the files area of the Fuseki server.
This issue affects Apache Jena version up to 5.4.0.
Users are recommended to upgrade to version 5.5.0, which fixes the issue.
More vulnerabilities in org.apache.jena:jena-fuseki
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free