In short
- CVE-2025-52488 is a HIGH (CVSS 8.6) vulnerability affecting DNN.PLATFORM, dotnetnuke (dnnsoftware).
- Chance of exploitation in the next 30 days (EPSS): 35.8%, higher than 98.5% of all vulnerabilities.
- Fix: update to 10.0.1 or later.
| Package | Affected versions | Patched versions |
|---|
| DNN.PLATFORM NuGet | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
| dotnetnuke | ≥ 6.0.0, < 10.0.1
| 10.0.1
|
Description
DNN.PLATFORM allows a specially crafted series of malicious interaction can expose NTLM hashes to a third party SMB server. This vulnerability is fixed in 10.0.1.
NVD description
DNN (formerly DotNetNuke) is an open-source web content management platform (CMS) in the Microsoft ecosystem. In versions 6.0.0 to before 10.0.1, DNN.PLATFORM allows a specially crafted series of malicious interaction to potentially expose NTLM hashes to a third party SMB server. This issue has been patched in version 10.0.1.
More vulnerabilities in DNN.PLATFORM
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free