In short
- CVE-2025-52967 is a MEDIUM (CVSS 5.8) vulnerability affecting mlflow.
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.1% of all vulnerabilities.
- Fix: update to 3.1.0, 2.22.2 or later.
| Package | Affected versions | Patched versions |
|---|
| mlflow PyPI | ≥ 3.0.0rc0, < 3.1.0< 2.22.2< 3.1.0
| 3.1.02.22.2
|
Description
gateway_proxy_handler in MLflow before 3.1.0 lacks gateway_path validation.
NVD description
gateway_proxy_handler in MLflow before 3.1.0 lacks gateway_path validation.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free