| Package | Affected versions | Patched versions |
|---|---|---|
| http server | ≥ 2.4.17, < 2.4.64 | 2.4.64 |
Late Release of Memory after Effective Lifetime vulnerability in Apache HTTP Server. This issue affects Apache HTTP Server: from 2.4.17 up to 2.4.63. Users are recommended to upgrade to version 2.4.64, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free