In short
- CVE-2025-53743 is a MEDIUM (CVSS 5.3) vulnerability affecting org.jenkins-ci.plugins:applitools-eyes, applitools eyes (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.30%, higher than 23.0% of all vulnerabilities.
- Fix: update to 1.16.6 or later.
Description
Jenkins Applitools Eyes Plugin 1.16.5 and earlier does not mask Applitools API keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
NVD description
Jenkins Applitools Eyes Plugin 1.16.5 and earlier does not mask Applitools API keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
More vulnerabilities in org.jenkins-ci.plugins:applitools-eyes
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free