In short
- CVE-2025-55671 is a HIGH (CVSS 8.5) vulnerability affecting tkeasygui.
- Chance of exploitation in the next 30 days (EPSS): 0.16%, higher than 5.6% of all vulnerabilities.
- Fix: update to 1.0.22 or later.
| Package | Affected versions | Patched versions |
|---|
| tkeasygui PyPI | < 1.0.22
| 1.0.22
|
Description
Uncontrolled search path element issue exists in TkEasyGUI versions prior to v1.0.22. If this vulnerability is exploited, arbitrary code may be executed with the privilege of running the program.
NVD description
Uncontrolled search path element issue exists in TkEasyGUI versions prior to v1.0.22. If this vulnerability is exploited, arbitrary code may be executed with the privilege of running the program.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free