In short
- CVE-2025-55797 is a MEDIUM (CVSS 6.5) vulnerability affecting FormCMS, formcms (formcms).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 26.1% of all vulnerabilities.
- Fix: update to 0.5.5 or later.
| Package | Affected versions | Patched versions |
|---|
| FormCMS NuGet | < 0.5.5
| 0.5.5
|
| formcms | = 0.5.4
| No fix yet |
Description
An improper access control vulnerability in FormCms v0.5.4 in the /api/schemas/history/[schemaId] endpoint allows unauthenticated attackers to access historical schema data if a valid schemaId is known or guessed.
NVD description
An improper access control vulnerability in FormCms v0.5.4 in the /api/schemas/history/[schemaId] endpoint allows unauthenticated attackers to access historical schema data if a valid schemaId is known or guessed.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free