In short
- CVE-2025-56421 is a HIGH (CVSS 7.5) vulnerability affecting limesurvey/limesurvey, limesurvey (limesurvey).
- Chance of exploitation in the next 30 days (EPSS): 0.50%, higher than 42.6% of all vulnerabilities.
- Fix: update to 6.15.4 or later.
Description
SQL Injection vulnerability in LimeSurvey before v.6.15.4+250710 allows a remote attacker to obtain sensitive information from the database.
NVD description
SQL Injection vulnerability in LimeSurvey before v.6.15.4+250710 allows a remote attacker to obtain sensitive information from the database.
More vulnerabilities in limesurvey/limesurvey
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free