| Package | Affected versions | Patched versions |
|---|---|---|
| pspas | ≥ 6.4.85, < 7.0.209 | 7.0.209 |
psPAS PowerShell module does not explicitly enforce TLS 1.2 within the 'Get-PASSAMLResponse' function during the SAML authentication process. An unauthenticated attacker in a 'Man-in-the-Middle' position could manipulate the TLS handshake and downgrade TLS to a deprecated protocol. Fixed in 7.0.209.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free