In short
- CVE-2025-59397 is a MEDIUM (CVSS 5.0) vulnerability affecting open-web-analytics/open-web-analytics.
- Chance of exploitation in the next 30 days (EPSS): 0.42%, higher than 36.6% of all vulnerabilities.
- Fix: update to 1.8.1 or later.
Description
Open Web Analytics (OWA) before 1.8.1 allows SQL injection.
NVD description
Open Web Analytics (OWA) before 1.8.1 allows owa_db.php v[value] SQL injection.
More vulnerabilities in open-web-analytics/open-web-analytics
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free