In short
- CVE-2025-61457 is a MEDIUM (CVSS 6.1) vulnerability affecting code16/sharp.
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 25.7% of all vulnerabilities.
- Fix: update to 9.7.0 or later.
| Package | Affected versions | Patched versions |
|---|
| code16/sharp Packagist | < 9.7.0
| 9.7.0
|
Description
code16 Sharp v9.6.6 is vulnerable to Cross Site Scripting (XSS) src/Form/Fields/SharpFormUploadField.php.
NVD description
code16 Sharp v9.6.6 is vulnerable to Cross Site Scripting (XSS) src/Form/Fields/SharpFormUploadField.php.
More vulnerabilities in code16/sharp
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free