In short
- CVE-2025-62527 is a HIGH (CVSS 7.1) vulnerability affecting taguette, taguette (taguette).
- Chance of exploitation in the next 30 days (EPSS): 0.25%, higher than 17.0% of all vulnerabilities.
- Fix: update to 1.5.0, 1.5.1 or later.
| Package | Affected versions | Patched versions |
|---|
| taguette PyPI | < 1.5.0< 1.5.1
| 1.5.01.5.1
|
| taguette | ≤ 1.5.0
| No fix yet |
Description
Impact
An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for an attacker to request password reset email containing a malicious link, allowing the attacker to set the email if clicked by the victim.
Patches
Users should upgrade to Taguette 1.5.0.
References
NVD description
Taguette is an open source qualitative research tool. An issue has been discovered in Taguette versions prior to 1.5.0. It was possible for an attacker to request password reset email containing a malicious link, allowing the attacker to set the email if clicked by the victim. This issue has been patched in version 1.5.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free