In short
- CVE-2025-62820 is a MEDIUM (CVSS 4.9) vulnerability affecting github.com/slackhq/nebula.
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 12.6% of all vulnerabilities.
- Fix: update to 1.9.7 or later.
Description
Slack Nebula before 1.9.7 mishandles CIDR in some configurations and thus accepts arbitrary source IP addresses within the Nebula network.
NVD description
Slack Nebula before 1.9.7 mishandles CIDR in some configurations and thus accepts arbitrary source IP addresses within the Nebula network.
More vulnerabilities in github.com/slackhq/nebula
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free