In short
- CVE-2025-63681 is a MEDIUM (CVSS 4.3) vulnerability affecting open-webui, open webui (openwebui).
- Chance of exploitation in the next 30 days (EPSS): 0.28%, higher than 20.9% of all vulnerabilities.
- Fix: update to 0.9.0 or later.
| Package | Affected versions | Patched versions |
|---|
| open-webui PyPI | ≤ 0.6.33< 0.9.0
| 0.9.0
|
| open webui | = 0.6.41
| No fix yet |
Description
open-webui v0.6.33 is vulnerable to Incorrect Access Control. The API /api/tasks/stop/ directly accesses and cancels tasks without verifying user ownership, enabling attackers (a normal user) to stop arbitrary LLM response tasks.
NVD description
open-webui v0.6.33 is vulnerable to Incorrect Access Control. The API /api/tasks/stop/ directly accesses and cancels tasks without verifying user ownership, enabling attackers (a normal user) to stop arbitrary LLM response tasks.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free