In short
- CVE-2025-64049 is a MEDIUM (CVSS 4.8) vulnerability affecting redaxo/source, redaxo (redaxo).
- Chance of exploitation in the next 30 days (EPSS): 0.33%, higher than 26.4% of all vulnerabilities.
- Fix: update to 5.20.1 or later.
| Package | Affected versions | Patched versions |
|---|
| redaxo/source Packagist | < 5.20.1
| 5.20.1
|
| redaxo | = 5.20.0
| No fix yet |
Description
A stored cross-site scripting (XSS) vulnerability in the module management component in REDAXO CMS 5.20.0 allows remote users to inject arbitrary web script or HTML via the Output code field in modules. The payload is executed when a user views or edits an article by adding slice that uses the compromised module.
NVD description
A stored cross-site scripting (XSS) vulnerability in the module management component in REDAXO CMS 5.20.0 allows remote users to inject arbitrary web script or HTML via the Output code field in modules. The payload is executed when a user views or edits an article by adding slice that uses the compromised module.
More vulnerabilities in redaxo/source
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free