In short
- CVE-2025-65797 is a MEDIUM (CVSS 6.5) vulnerability affecting github.com/usememos/memos, memos (usememos).
- Chance of exploitation in the next 30 days (EPSS): 0.28%, higher than 20.8% of all vulnerabilities.
- Fix: update to 0.25.3 or later.
Description
Incorrect access control in the Identity Provider service of usememos memos v0.25.2 allows attackers with low-level privileges to arbitrarily modify or delete registered identity providers, leading to an account takeover or Denial of Service (DoS).
NVD description
Incorrect access control in the Identity Provider service of usememos memos v0.25.2 allows attackers with low-level privileges to arbitrarily modify or delete registered identity providers, leading to an account takeover or Denial of Service (DoS).
More vulnerabilities in github.com/usememos/memos
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free