| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.camel:camel-neo4j | ≥ 4.10.0, < 4.10.8≥ 4.14.0, < 4.14.3≥ 4.15.0, < 4.17.0 | 4.10.84.14.34.17.0 |
| camel | ≥ 4.10.0, < 4.10.8≥ 4.14.0, < 4.14.3≥ 4.15.0, < 4.17.0 | 4.10.84.14.34.17.0 |
Cypher Injection vulnerability in Apache Camel camel-neo4j component.
This issue affects Apache Camel: from 4.10.0 before 4.10.8, from 4.14.0 before 4.14.3, from 4.15.0 before 4.17.0
Users are recommended to upgrade to version 4.10.8 for 4.10.x LTS and 4.14.3 for 4.14.x LTS and 4.17.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free