| Package | Affected versions | Patched versions |
|---|---|---|
| frappe | ≥ 15.0.0, < 15.86.0< 14.99.2 | 15.86.014.99.2 |
Frappe is a full-stack web application framework. Prior to 15.86.0 and 14.99.2, a certain endpoint was vulnerable to error-based SQL injection due to lack of validation of parameters. Some information like version could be retrieved. This vulnerability is fixed in 15.86.0 and 14.99.2.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free