In short
- CVE-2025-70791 is a MEDIUM (CVSS 6.1) vulnerability affecting microweber/microweber, microweber (microweber).
- Chance of exploitation in the next 30 days (EPSS): 0.31%, higher than 23.6% of all vulnerabilities.
- Fix: update to 2.0.20 or later.
Description
Cross-site Scripting vulnerability in the "/admin/order/abandoned" endpoint of Microweber 2.0.19. An attacker can manipulate the "orderDirection" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.
NVD description
Cross Site Scripting vulnerability in the "/admin/order/abandoned" endpoint of Microweber 2.0.19. An attacker can manipulate the "orderDirection" parameter in a crafted URL and lure a user with admin privileges into visiting it, achieving JavaScript code execution in the victim's browser. The issue was reported to the developers and fixed in version 2.0.20.
More vulnerabilities in microweber/microweber
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free