| Package | Affected versions | Patched versions |
|---|---|---|
| saisies | ≥ 5.4.0, < 5.11.1 | 5.11.1 |
The 'Saisies pour formulaire' (Saisies) plugin for SPIP versions 5.4.0 through 5.11.0 contains a critical Remote Code Execution (RCE) vulnerability. An attacker can exploit this vulnerability to execute arbitrary code on the server. Users should immediately update to version 5.11.1 or later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free