In short
- CVE-2025-8285 is a MEDIUM (CVSS 5.3) vulnerability affecting github.com/mattermost/mattermost-plugin-confluence, confluence (mattermost).
- Chance of exploitation in the next 30 days (EPSS): 0.21%, higher than 12.0% of all vulnerabilities.
- Fix: update to 1.5.0 or later.
Description
Mattermost Confluence Plugin versions < 1.5.0 fail to check the access of the user to the channel which allows attackers to create channel subscription without proper access to the channel via API call to the create channel subscription endpoint.
NVD description
Mattermost Confluence Plugin version <1.5.0 fails to check the access of the user to the channel which allows attackers to create channel subscription without proper access to the channel via API call to the create channel subscription endpoint.
More vulnerabilities in github.com/mattermost/mattermost-plugin-confluence
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free