In short
- CVE-2025-9822 is a MEDIUM (CVSS 5.5) vulnerability affecting mautic/core.
- Chance of exploitation in the next 30 days (EPSS): 0.24%, higher than 15.3% of all vulnerabilities.
- Fix: update to 4.4.17, 5.2.8, 6.0.5 or later.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | ≥ 4.4.0, < 4.4.17≥ 5.0.0-alpha, < 5.2.8≥ 6.0.0-alpha, < 6.0.5
| 4.4.175.2.86.0.5
|
Description
Summary
A user with administrator rights can change the configuration of the mautic application and extract secrets that are not normally available.
Impact
An administrator who usually does not have access to certain parameters, such as database credentials, can disclose them.
NVD description
SummaryA user with administrator rights can change the configuration of the mautic application and extract secrets that are not normally available.
ImpactAn administrator who usually does not have access to certain parameters, such as database credentials, can disclose them.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free