In short
- CVE-2026-114530 is a MEDIUM (CVSS 5.3) vulnerability affecting drupal/dopup.
- Chance of exploitation in the next 30 days (EPSS): 0.23%, higher than 13.6% of all vulnerabilities.
- Fix: update to 1.0.7 or later.
| Package | Affected versions | Patched versions |
|---|
| drupal/dopup Packagist:https://packages.drupal.org/8 | < 1.0.7
| 1.0.7
|
Description
The Dopup module provides functionality for selecting and working with Webforms.
The module does not perform sufficient entity access checking in some cases and may expose the title of private Webforms.
NVD description
Incorrect Authorization vulnerability in Drupal Dopup allows Forceful Browsing. This issue affects Dopup versions: from 0.0.0 to 1.0.7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free