In short
- CVE-2026-20909 is a MEDIUM (CVSS 5.3) vulnerability affecting code.gitea.io/gitea.
- Chance of exploitation in the next 30 days (EPSS): 0.39%, higher than 33.2% of all vulnerabilities.
- Fix: update to 1.25.5 or later.
Description
Gitea versions before 1.25.5 have insufficient permission checks when listing tracked time entries.
NVD description
Gitea versions before 1.25.5 have insufficient permission checks when listing tracked time entries.
More vulnerabilities in code.gitea.io/gitea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free