In short
- CVE-2026-25712 is a HIGH (CVSS 7.5) vulnerability affecting code.gitea.io/gitea.
- Chance of exploitation in the next 30 days (EPSS): 0.48%, higher than 41.6% of all vulnerabilities.
- Fix: update to 1.25.5 or later.
Description
Gitea versions before 1.25.5 have insufficient visibility checks in organization permission APIs for hidden members and private organizations.
NVD description
Gitea versions before 1.25.5 have insufficient visibility checks in organization permission APIs for hidden members and private organizations.
More vulnerabilities in code.gitea.io/gitea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free