In short
- CVE-2026-27137 is a HIGH (CVSS 7.5) vulnerability affecting stdlib, go (golang).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.6% of all vulnerabilities.
- Fix: update to 1.26.1 or later.
| Package | Affected versions | Patched versions |
|---|
| stdlib Go | ≥ 1.26.0-0, < 1.26.1
| 1.26.1
|
| go | = 1.26.0
| No fix yet |
Description
When verifying a certificate chain which contains a certificate containing multiple email address constraints which share common local portions but different domain portions, these constraints will not be properly applied, and only the last constraint will be considered.
NVD description
When verifying a certificate chain which contains a certificate containing multiple email address constraints which share common local portions but different domain portions, these constraints will not be properly applied, and only the last constraint will be considered.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free