In short
- CVE-2026-27196 is a MEDIUM (CVSS 4.8) vulnerability affecting statamic/cms, statamic (statamic).
- Chance of exploitation in the next 30 days (EPSS): 0.32%, higher than 25.4% of all vulnerabilities.
- Fix: update to 6.3.2, 5.73.9 or later.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 6.0.0-alpha.1, < 6.3.2< 5.73.9
| 6.3.25.73.9
|
| statamic | ≥ 6.0.0, < 6.3.2< 5.73.9
| 6.3.25.73.9
|
Description
Impact
Stored XSS vulnerability in html fieldtypes allow authenticated users with field management permissions to inject malicious JavaScript that executes when viewed by higher-privileged users.
Patches
This has been fixed in 6.3.2 and 5.73.9.
NVD description
Statmatic is a Laravel and Git powered content management system (CMS). Versions 5.73.8 and below in addition to 6.0.0-alpha.1 through 6.3.1 have a Stored XSS vulnerability in html fieldtypes which allows authenticated users with field management permissions to inject malicious JavaScript that executes when viewed by higher-privileged users. This issue has been fixed in 6.3.2 and 5.73.9.
More vulnerabilities in statamic/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free