| Package | Affected versions | Patched versions |
|---|---|---|
| http server | ≥ 2.4.0, < 2.4.68 | 2.4.68 |
Use After Free vulnerability in Apache HTTP Server with mod_ldap in per-directory configuration This issue affects Apache HTTP Server: from 2.4.0 through 2.4.67. Users are recommended to upgrade to version 2.4.68, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free