In short
- CVE-2026-2994 is a MEDIUM (CVSS 6.8) vulnerability affecting concrete5/concrete5, concrete cms (concretecms).
- Chance of exploitation in the next 30 days (EPSS): 0.24%, higher than 14.8% of all vulnerabilities.
- Fix: update to 9.4.8 or later.
Description
Concrete CMS below version 9.4.8 is subject to CSRF by a Rogue Administrator using the Anti-Spam Allowlist Group Configuration via group_id parameter which can leads to a security bypass since changes are saved prior to checking the CSRF token.
The Concrete CMS security team thanks z3rco for reporting
NVD description
Concrete CMS below version 9.4.8 is subject to CSRF by a Rogue Administrator using the Anti-Spam Allowlist Group Configuration via group_id parameter which can leads to a security bypass since changes are saved prior to checking the CSRF token. The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 2.3 with vector CVSS:4.0/AV:N/AC:L/AT:P/PR:L/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N. Thanks z3rco for reporting
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free