In short
- CVE-2026-3242 is a MEDIUM (CVSS 4.8) vulnerability affecting concrete5/concrete5, concrete cms (concretecms).
- Chance of exploitation in the next 30 days (EPSS): 0.23%, higher than 14.1% of all vulnerabilities.
- Fix: update to 9.4.8 or later.
Description
In Concrete CMS below version 9.4.8, a rogue administrator can add stored XSS via the Switch Language block.
The Concrete CMS security team gave thanks M3dium for reporting.
NVD description
In Concrete CMS below version 9.4.8, a rogue administrator can add stored XSS via the Switch Language block. The Concrete CMS security team gave this vulnerability a CVSS v.4.0 score of 4.8 with vector CVSS:4.0/AV:N/AC:L/AT:N/PR:H/UI:P/VC:N/VI:L/VA:N/SC:N/SI:N/SA:N. Thanks M3dium for reporting.
More vulnerabilities in concrete5/concrete5
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free