In short
- CVE-2026-33004 is a MEDIUM (CVSS 4.3) vulnerability affecting org.jenkins-ci.plugins:loadninja, loadninja (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.22%, higher than 13.2% of all vulnerabilities.
- Fix: update to 2.2 or later.
Description
Jenkins LoadNinja Plugin 2.1 and earlier does not mask LoadNinja API keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
NVD description
Jenkins LoadNinja Plugin 2.1 and earlier does not mask LoadNinja API keys displayed on the job configuration form, increasing the potential for attackers to observe and capture them.
More vulnerabilities in org.jenkins-ci.plugins:loadninja
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free