In short
- CVE-2026-33177 is a MEDIUM (CVSS 4.3) vulnerability affecting statamic/cms, statamic (statamic).
- Chance of exploitation in the next 30 days (EPSS): 0.23%, higher than 14.1% of all vulnerabilities.
- Fix: update to 6.7.0, 5.73.14 or later.
| Package | Affected versions | Patched versions |
|---|
| statamic/cms Packagist | ≥ 6.0.0-alpha.1, < 6.7.0< 5.73.14
| 6.7.05.73.14
|
| statamic | ≥ 6.0.0, < 6.7.0< 5.73.14
| 6.7.05.73.14
|
Description
Impact
Low-privileged Control Panel users could create taxonomy terms by submitting requests to the field action processing endpoint with attacker-controlled field definitions. This bypasses the authorization checks enforced on the standard taxonomy term creation endpoint.
Patches
This has been fixed in 5.73.14 and 6.7.0.
NVD description
Statamic is a Laravel and Git powered content management system (CMS). Prior to versions 5.73.14 and 6.7.0, low-privileged Control Panel users could create taxonomy terms by submitting requests to the field action processing endpoint with attacker-controlled field definitions. This bypasses the authorization checks enforced on the standard taxonomy term creation endpoint. This has been fixed in 5.73.14 and 6.7.0.
More vulnerabilities in statamic/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free