In short
- CVE-2026-33674 is a MEDIUM (CVSS 5.3) vulnerability affecting prestashop/prestashop, prestashop (prestashop).
- Chance of exploitation in the next 30 days (EPSS): 0.25%, higher than 16.0% of all vulnerabilities.
- Fix: update to 9.1.0, 8.2.5 or later.
Description
Impact
Fix improper use of validation framework
Patches
Patched in 8.2.5 and 9.1.0
Workarounds
None
References
none
NVD description
PrestaShop is an open source e-commerce web application. Versions prior to 8.2.5 and 9.1.0 improperly use the validation framework. Versions 8.2.5 and 9.1.0 contain a fix. No known workarounds are available.
More vulnerabilities in prestashop/prestashop
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free