| Package | Affected versions | Patched versions |
|---|---|---|
| apr-util | ≥ 1.6.0, < 1.6.4 | 1.6.4 |
Heap-based Buffer Overflow vulnerability in Apache Portable Runtime Utility redis client. This issue affects Apache Portable Runtime Utility: from 1.6.0 through 1.6.3. Users are recommended to upgrade to version 1.6.4, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free