In short
- CVE-2026-40178 is a MEDIUM (CVSS 5.9) vulnerability affecting ajenti-plugin-core, ajenti plugin core (ajenti).
- Chance of exploitation in the next 30 days (EPSS): 0.23%, higher than 14.2% of all vulnerabilities.
- Fix: update to 0.112 or later.
Description
Impact
If the 2FA was activated, it was possible during a short moment after the authentication of an user to bypass its authentication.
Patches
This is fixed in the version 0.112. Users should upgrade to this version as soon as possible.
NVD description
ajenti.plugin.core defines all necessary core elements to allow Ajenti to run properly. Prior to 0.112, if the 2FA was activated, it was possible during a short moment after the authentication of an user to bypass its authentication. This vulnerability is fixed in 0.112.
More vulnerabilities in ajenti-plugin-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free