| Package | Affected versions | Patched versions |
|---|---|---|
| traffic server | ≥ 10.0.0, < 10.1.4≥ 9.0.0, < 9.2.15 | 10.1.49.2.15 |
Improper Access Control vulnerability in Apache Traffic Server. This issue affects Apache Traffic Server: from 9.0.0 through 9.1.14, from 10.0.0 through 10.1.3. Users are recommended to upgrade to version 9.1.15 or 10.1.4, which fixes the issue.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free