| Package | Affected versions | Patched versions |
|---|---|---|
| request tracker | ≥ 5.0.4, < 5.0.10≥ 6.0.0, < 6.0.3 | 5.0.106.0.3 |
RT is an open source, enterprise-grade issue and ticket tracking system. Versions 5.0.4 up to (but not including) 5.0.10, and 6.0.0 up to (but not including) 6.0.3 contain a reflected Cross-Site Scripting (XSS) vulnerability where an attacker who can induce an authenticated RT user to visit a crafted URL can execute arbitrary JavaScript in that user's browser session. This issue has been fixed in versions 5.0.10 and 6.0.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free