In short
- CVE-2026-44263 is a MEDIUM (CVSS 4.3) vulnerability affecting weblate, weblate (weblate).
- Chance of exploitation in the next 30 days (EPSS): 0.34%, higher than 27.3% of all vulnerabilities.
- Fix: update to 5.17.1 or later.
| Package | Affected versions | Patched versions |
|---|
| weblate PyPI | < 5.17.1
| 5.17.1
|
| weblate | < 5.17.1
| 5.17.1
|
Description
Impact
The screenshots, tasks, and component link API allowed for the enumeration of translations in a project inaccessible to the user.
Patches
Acknowledgement
Weblate thanks Luay for reporting this vulnerability according to the organization's security issues guideline.
NVD description
Weblate is a web based localization tool. Prior to version 5.17.1, the screenshots, tasks, and component link API allowed for the enumeration of translations in a project inaccessible to the user. This issue has been patched in version 5.17.1.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free